Server & Software Requirements.
For questions or assistance with installation please view the Online Install Guides and Documentation pages.
PostgreStats:
OS: Linux / Unix
PostgreSQL Version: 7.4+
PHP: 5.2+
Apache: Or equivalent web-server
PostgreSQL Statistics Collector

Extended Information:
Root Access Required: Yes
PostgreSQL Super-user Required: Yes
PostgreSQL Statistics Reset Required: Yes
Sendmail / PostFix: Required for email reports
Tar / Gzip: Required for local back-up feature
PHP Exec: Required
Enterprise:
OS: Linux / Unix
PostgreSQL Version: 9.1+
PHP: 5.2+ compiled with PostgreSQL module
Apache: Or equivalent web-server
PostgreSQL Statistics Collector

Extended Information:
Root Access Required: No
PostgreSQL Super-user Required: No
PostgreSQL Statistics Reset Required: No
Sendmail / PostFix: Not required
Tar / Gzip: Not required
PHP Exec: Not required